Results 1 to 3 of 3

Thread: Not properly displaying the site on Chrome

  1. #1
    King of Procrastinators dragonjek's Avatar
    Join Date
    Nov 2017
    Age
    27
    Gender
    Male
    Posts
    6

    Not properly displaying the site on Chrome

    Instead of it's proper, beastly dark appearance, the Beast's Lair looks to be a bright white and blue.
    But far more importantly, I'm unable to open spoilers. Clicking on them doesn't even change the wording from "Show" to "Hide", it's just that nothing happens.

    This admittedly only happens on Chrome, but that's my primary browser. The site seems to work just fine on Firefox.
    I've got Windows 10, everything's up to date, and nothing's showing up on a check for viruses.

  2. #2
    やっほ~ Nikiri's Avatar
    Join Date
    Aug 2015
    Location
    5213′56″N 2100′30″E
    Age
    24
    Gender
    Male
    Posts
    3,779
    JP Friend Code
    500595933 | 紅 (pm)
    Quote Originally Posted by Leftovers View Post
    That is the bug known as the forum's mobile skin. You can switch back to the usual one by clicking "Full Site" at the very bottom of your page.
    try this?

    Chaldea Heroes

    Personal skill
    Quote Originally Posted by GundamFSN View Post
    Nikiri has what I dub Blessings of the Boobs, see. As long as what his rolling for has two conspicuous mountains, they'll come to him one way or another.
    Quote Originally Posted by GundamFSN View Post
    Well, fine. Nikiri has this thing called 「我が往くは爆乳の彼方・・・!」
    Quote Originally Posted by Nikiri View Post
    GundamFSN. Thank you.

    Just before rolling I said 「我が往くは爆乳の彼方・・・!」

    First ticket. Da Vinci-chan NP2.

  3. #3
    King of Procrastinators dragonjek's Avatar
    Join Date
    Nov 2017
    Age
    27
    Gender
    Male
    Posts
    6
    Thank you so much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •