Results 1 to 1 of 1

Thread: Fate/stay night [Realta Nua] transfer save problem.

  1. #1

    Question Fate/stay night [Realta Nua] transfer save problem.

    Hi, recently I had to delete and move all the games from my pc to another one. While doing so I got my fate games save datas from the documents folder, including the existing installations. Every time I try to open the game I get this error: Member "kag" does not exist

    I managed to solve that problem running the game with admin privileges but still I am unable to load the save data. I tried deleting config.ksc and then while opening the game I was asked to select a save location, I selected my documents folder with the save data in it but still, it won't load, nothing happens, when I open the game it's just the initial screen without my routes

    After a while I did something else, I got my save data folder out of my documents, then tried playing a little saving my progress, everything went fine and I could
    meet Archer with Rin
    for the first time, saved three times in three different slots. I find weird that for some reason the game doesn't create a new faterealtanua_savedata folder, I can load from the three slots and do everything but there's not a visible place of that new save data.
    Also, the savedata folder inside the game path place is empty.

    That's how the game looks like in my computer, with the patches, I've been able to play perfectly this existing installation before, I did all the routes. I don't know If I am missing something or if I have to reinstall the game in order to solve the issue, I am using Windows 10 64 bits system. Any help would be gladly appreciated, thanks in advance.

    Last edited by Alucard; May 14th, 2020 at 10:40 AM. Reason: Images Don't Show Up

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts