Results 1 to 3 of 3

Thread: Fate/stay night Realta Nua "Notag.txt" Error

  1. #1

    Fate/stay night Realta Nua "Notag.txt" Error

    This post is regarding an error in Realta Nua that seemingly still hasn't been fixed that I can't find a solution for. Basically, after playing through the Fate route all the way through, and making it through most of UBW, the game reaches a point that I cannot get past due to an error. The error, occurring specifically at the scene titled "Einzbern Castle - Enemy that must be defeated", states:

    " タグ/マクロ "vr" が存在しません。清武まで "file://./c/users/Name/desktop/fate stay night realta nua/ unlimited blade works/fate stay night[realta nua] unlimited blade works/ notag.txt" を送ってください。"

    The japanese means something like "Tag/Macro 'vr' doesn't exist" and "Please send notag.txt" but I have utterly no idea what this means. As far as I can tell this error occurs in the same place for everyone. I also have found a few people saying it happened to them in Heaven's Feel. Far as I can tell, it pertains to a missing file or perhaps an outdated patch, but I really don't know. The first route worked perfect, as did most of the second route, but it's a mystery to me how I should fix this as no solution has been presented to those asking on the internet. Thanks!

    EDIT: Upon asking this question elsewhere on Beast's Lair, somebody suggested I download the latest version of the game and replace only the patches existing in my copy of the game without adding any new ones. For anyone seeing this with the same problem as me in the future, searching "Fate/stay night [Réalta Nua] Ultimate Edition - All Patches (1.0.0 beta)" (with the quotation marks, as those are necessary for accuracy) and clicking and downloading the top result is what fixed it. I used the patches from that and replaced the patches from my download. For anyone else seeing this, be warned that the file is a torrent, and that it is not a perfect solution (The title screen is now the fate title screen instead of the UBW one, but I very much am on the UBW route so it's simply an error I'm not sure how to remedy. It shouldn't matter anyway since the game still identifies me to be on the normal route. Also, it was in Japanese so the only new patch I had to add instead of replacing was the language one which i put in the savedata folder. That's all). Hope this helps I guess
    Last edited by atsen47; April 18th, 2022 at 07:00 PM.

  2. #2
    I have the similar problem

  3. #3
    Quote Originally Posted by rosa78 View Post
    I have the similar problem
    Either use the solution I put in the edit, which is a huge hassle, OR, I recommend you switch to computer. It is a bit of a bad solution, but I do recommend you just install realta nua using this video:, and then just fast forward to where you were which should only take about 2 minutes. It sucks, but it is a lot easier and you can just go back to playing on your phone when you get to Heaven's Feel. Sorry there's no easier solution that I know of.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts